
Excel Basics Tutorial 
 

1. Create and Edit Tables 
 
1.1 The Excel Screen 
 
Excel 2000, as all other Office applications, has a menu bar and a toolbar and a status bar. 
The worksheet of an Excel workbook is divided into columns and rows. 
The cell address, which consists of the column letter and the row number, serves to reference the cell.  
The cell selected by the cell pointer is called the active cell.  Data entries, commands etc. relate to this 
cell.  
 
1.2  Start and Quit Excel, Save a File  
 
Select the programmes submenu on the Start menu to start Excel, or double-click on an already 

existing Excel file.  Save a file by clicking on  (Save).  If you save the document for the first time, a 
dialog box will appear so you can enter the file name.  You can close the programme in various ways.  
The quickest option is to click on  (Close) on the title bar. 
 
1.3  Enter Data 
 
Data are always entered into the active, i.e. the selected, cell.  Confirm the entry by pressing the return 
key or one of the arrow keys or by clicking on a different cell.  
The programme supports the data input into the cells by various automatic assistants, e.g. AutoEntry.  
By dragging the column boundary in the column head to the right or to the left, you can adjust the 
column width.  A quick info, which shows the exact width, will then pop up.  
If you select Insert / Rows, a new row is inserted above the active cell.   
 
 

2. Print Worksheets 
 
2.1 Print Preview 
 
The print preview shows how a worksheet will look when printed.  Activate the Print Preview by clicking 
on the  button.  If you activate the Print Preview button, a dialog box displaying all formatting options 
for the worksheets will open. 
You can select the Print dialog box directly on the Print Preview. 
 
2.2 Set up Page 
 
If you select File/Page Set-up and choose the Paper Format tab, among other things, you can change 
the scaling of the worksheet.  This does not affect the worksheet in any manner.  
A custom header or footer can be inserted by using the Header and Footer tab.  
It is possible to define the margins accurate to the milimeter by selecting the Margins tab.  In the print 
preview, the margins can be adjusted by a drag and drop action.  



 
2.3 Print 
 
The Printing dialog box opens by clicking on the Print tab on the Set up Page submenu or by selecting 
the corresponding command on the File menu.  In this dialog box, you can set individual printing 
parameters.  If you click on the Print button on the standard toolbar, the printing process is started 
without any furter request.  In such case, the selected section is printed as a single print-out using 
standard settings.  
 
2.4 Page Break Preview 
 
You can start the Page Break Preview by selecting the corresponding command either on the View 
menu or in the Print Preview window.  The page break preview displays the page breaks as well as the 
print area of the worksheet.  To change the location of a page break, you can move the page break lines 
by a drag and drop action.  
 
 

3. Workbooks 
 
3.1 Structure of Workbooks 
 
As a standard, a workbook contains three worksheets and can store up to 255 sheets.  Select the 
General tab on the Options submenu on the Tools menu to add worksheets.  In a workbook, all 
worksheets are stored in a row on the sheet tab bar and as one file just like in a spring folder.  This 
enables you to keep a clear structure and filing of data.  
A well-structured workbook is a precondition if you want to have rapid access to the different 
worksheets.  You can add, delete, move, group, hide or unhide the worksheets. 
 
3.2 Hide and Unhide Worksheets 
 
Hide Worksheets 
If your workbook contains a great number of worksheets, it may be expedient to display only those 
worksheets you need frequently in order to switch more quickly between them.  To hide a worksheet, 
select Hide on the Window menu.  Hidden worksheets are no longer displayed on the screen, 
nevertheless you can refer to hidden sheets in formulas.  It is possible to unhide and make visible any 
hidden worksheets at any time by using the Window menu.  
 
3.3 Links to other Workbooks 
 
Create external links 
Links which refer to other workbooks (external links) allow you to create a permanent link between 
such workbooks.  You do not create, by this feature, a copy of the data but a reference  to the cell 
contents in the other workbook.  If changes are applied to the source file (to which the formula refers), 
such changes will automatically or on request also be carried out in the destination sheet.  Such links 
offer the following advantages:    
? The source files may be created and edited individually and at different locations. 
? The destination sheet is stored as an autonomous workbook 
? There is no need to transfer the data manually from one worksheet to another.  Transfer errors 

can thereby be avoided. 
 



4. Formulas  
 
4.1 Formulas 
 
Any calculation command to be carried out by Excel is expressed in the form of a formula.  Formulas 
must always begin with an equal sign.  Operands, that means the values on which Excel should carry 
out the calculation, can be cell addresses, ranges of cells or numbers.  The most imortant operators 
are apart from the minus sign to substract and the plus sign to add the “*” to multiply and the “/” to 
divide.  The formulas are subject to the “normal” arithmetical rules, e.g. with regard to the use of 
brackets and the precedence of multiplications and divisions over substractions and additions.    
 
4.2 The Point Method 
 
As an alternative to manually entering data using the keyboard, addresses, formulas and functions can 
also be entered using the mouse.  To do so, you need to click on the respective cell.  Cell ranges may 
be filled by selecting the respective cells.  If you want to extend a range of cells, which has already been 
entered as an argument, by a separate range, you can select such range while holding down the 
CTRL key.  
 
4.3 Copy cells 
 
Excel provides several options to copy cells which contain formulas.  Apart from applying the standard 
methods, which consist in using the buttons on the Standard toolbar, or selecting menu commands or 
shortcuts, you can also copy cells by dragging the cell’s fill handle.  As long as the copied range is 
marked by a selection border you can repeat the copying process.  To quit this process, press  or 

. 
When you copy cells, references in formulas will be adapted.  If, for instance, the formula “A4+B4” is 
copied from C4 to C5, then the formula will change into “A5+B5”. 
 
 

5. Data Protection 
 
5.1 Protect Workbooks 
 
Grant acces authorisations for workbooks 
 
You can protect worksheets containing data you do not want to make available to everyone by a 
password.  To do so, select General Options on the Tools drop-down menu of the Save as submenu 
on the File menu.   
 
? Read and write access:  The user has to enter the corresponding password to open the 

workbook.  Once he has opened the workbook, the user is entitled to apply changes and revise 
the existing workbook.   

? Read-only access: Without the corresponding password, the workbook can only be opened in 
the read-only mode.  In the read-only mode the existing workbook cannot be revised.  To save 
changes, the user has to save the workbook as a different file.   

? Protection from accidental changes: When opening the document, Excel displays a dialog 
box in which you choose wheter you want to open the document for editing purposes or in the 
read-only mode. 

 
IMPORTANT:  If you note the password, please be aware that it is case-sensitive.  If you want to open 
a file at a later date, you have to enter the password using the acurate case.  



 
5.2 Protect worksheets, cells and objects 
 
What is worksheet protection? 
 
The Excel worksheet protection offers you the option to protect worksheet contents from being changed 
accidentally.  This feature is particularly useful when a complex worksheet is used by different users 
who carry out calculations using different values. 
 
The worksheet protection is also useful if you want to use a worksheet as a form.  In this case, you can 
protect the form design from being changed, by placing those cells which contain text or formulas under 
a worksheet protection.  
 
Before you activate the worksheet protection, it is possible to unlock certain cells or ranges to allow 
entries to be made in those cells which are intended to be completed, even after the worksheet 
protection has been applied.  
 
Activate the worksheet protection: 
? Open the worksheet concerned ? Select TOOLS  – PROTECTION – PROTECT SHEET  on the 
menu bar ? Enter a password in the password field, to avoid that other users unprotect the worksheet 
? Activate the tick boxes of those actions which you want to be permitted despite the worksheet 
protection ? The worksheet protection can only be applied if the tick box is activated ?  Confirm by 
clicking the OK button ?  Confirm the password in the password field of the following dialog box. 
 
Unprotect a worksheet: 
? Open the worksheet you want to unprotect and select TOOLS – PROTECTION  – UNPROTECT 
SHEET  on the menu bar ? If you have entered a password, you need to enter and confirm the 
password in the additional dialog box, which appears in this case. 
 
5.3 Set level of protection for certain cells 
 
You can allow that changes are applied to individual cells, ranges of cells or graphic objects in a 
protected worksheets.  To do so, you firstly have to select the ranges of cells in which you want to 
permit changes and then activate the worksheet protection.  
 
? Select the cell, range of cells or the graphic object in which you want to permit changes ?  Select 
FORMAT  – CELLS on the menu bar ?  Choose the PROTECTION tab in the dialog box that appears ?  
Deactivate the tick box to permit changes to be applied to the cells ?  Activate the respective tick box if 
you want to hide the formula from being displayed on the formula bar ? Confirm by clicking the OK 
button ?  Select TOOLS – PROTECTION – PROTECT SHEET  on the menu bar to activate the 
worksheet protection for the remainder of the worksheet. 
 
IMPORTANT: How to quickly edit a protected worksheet 
 
When the sheet protection is on, the tab key will take you quickly to the next unlocked cell of the current 
worksheet.  You can go back to the previous unlocked cell by pressing the shortcut Shift and tab key. 



 

6. Charts 
 
6.1 ChartWizard 
 
If you want to create a chart, you first have to select the relevant cells.  Apart from the cells you want to 
use, you should also include the respective headings of the rows and columns, so as to apply labels to 

the chart elements.  By clicking on the  button, you start the ChartWizard.  The ChartWizard guides 
you through the steps to follow to create a chart.  These steps allow you to select a Chart Type, to 
check the selected data range and to select the Chart Options.  Finally, you determine whether you 
want the chart to be placed as an object in an existing sheet or in a new sheet. 
 
6.2 Format a Chart 
 
All elements of a chart can be formatted after the creation of the chart.  Double-click on the element you 
want to format or choose the corresponding command on the context menu to open a dialog box which 
shows all applicable formatting options.  The Chart toolbar offers a selection of the edit chart 
commands.  According to the element you have selected, the dialog box offers different options to 
format the chart elements.  You can, for instance, rotate text or apply fill effects to the chart elements.   
 
6.3 Place Chart 
 
A chart which is integrated into a worksheet can be freely moved by using the mouse.  To move a chart, 
place the mouse pointer on the chart area and hold down the mouse button as you move the chart.  
Furthermore, by dragging the dragging handles on the chart frame you can adjust the chart size.  When 
placing the chart as a new sheet, the chart is placed in full screen size on the new sheet.  Such a chart 
can neither be moved nor scaled.  
 
 

7. Functions  
 
7.1 The Sum Function 

With a click on the  button you can place the sum function into the active cell.  At the same time 
Excel suggests a range of cells above or left of the cell containing the formula as the argument on which 
Excel performs the calculation.  You should always check the range of cells suggested as the argument 
and change the range if you need to.  Such corrections can be effected using the point method by 
selecting the cell and clicking on the formula bar.  As arguments you can enter individual cell 
addresses, ranges of cells or numbers.  If you enter several arguments in one function, such arguments 
are separated by semicolons.  Cell ranges can be specified by putting a colon between the ends of the 
range. 
 
7.2 The FunctionWizard 
 
Excel provides more than 200 functions to perform the most different calculations.  The FunctionWizard 
helps you to easily start and edit such functions.  You can activate the FunctionWizard by clicking on the 

 button. 
 
Functions are pre-defined formulas that perform calculations by using specific values, called 
arguments.  
 



7.3 AutoCalculate 
 
If you select a range of cells filled with numbers, Excel will automatically perform calcualtions using 
these numbers and display the result on the status bar.   
You can set the type of calculation, e.g. sum or average, by using the context menu or the status bar.  
 
 

8. About using functions 
 
8.1 Functions 
 
Functions are pre-defined formulas used to perform simple or complex calculations.  Like every 
formula, a function must also begin with an equal sign.  The equal sign is followed by the funtion 
name, which in many cases is a short form of the type of operation performed by the function.  The 
following arguments are enclosed by parentheses.  Arguments often used in functions are e.g. 
numbers, references to cells or ranges of cells, formulas or functions.  Successive arguments are 
separated by semicolons.  
 
8.2 The FunctionWizard 
 
The FunctionWizard helps you to select and enter the function you need.  The FunctionWizard 
provides more than 200 functions in different categories from which you can select the one you want.   
Once you have selected a funcion, the description of its syntax and functioning is displayed. 
 
8.3 Copy a function 
 
Once you have defined a function, which you want to apply to other cells, too, you can copy it.  Any 
relative cell references contained in the function automatically change accordingly.  
If you want to copy a formula from one cell to the neiboughring one, you should use the quick 
AutoComplete method:  Select the cell which contains the formula, move the mouse pointer to the 
autofill handle and hold down the left mouse button as you drag the selection frame on the range to 
which you want to copy the formula. 
 
 

9. Working with dates and time 
 
9.1 Dates and Time 
 
Basics of time calculation 
 
In order to be able to include dates and time into calculations, Excel internally counts every day as one 
of a consecutive series of whole numbers.  In its standard version, Excel starts on January 1, 1900.  
Number 1 corresponds to the date of 1/1/1900.  Calculated in this manner, January 1, 2001 is number 
36892.  In order to include time into calculations, Excel divides a whole number into decimal fractions.  
 
The calculation itself is performed using the series numbers.  In order to render the result recognisable 
as a date or time, the series number is afterwards re-formatted accordingly.  Excel recognises any date 
or time entries and automatically applies the corresponding format. 
 
 



9.2 How to quickly enter the current date or time 
 
? Select the cell in which you want to enter a date or time 
? Press the shortcut CTRL + . (dot) for the date and the  

shortcut CTRL + SHIFT + . (dot) for the time 
? Confirm your entry by pressing the return key. 

 
9.3 Date formats and easy calculations 
 
Apply date and time formats 
 
Excel automatically applies a standard time format to every date or time you have entered. 
 
Additionally, Excel offers various different formats to permit individual formattings of date and time 
entries. 
 
? Select the cells which contain a date or time 
? Select FORMAT - CELLS on the menu bar and activate the NUMBERS tab 
? Choose the category you need from the list displayed (date and time), activate the 

corresponding format in the (type:) list box.  The Sample box shows you which effect the time 
format you have choosen will have on the first cell of the selected range  of cells, provided the 
selected range of cells contains numbers.   

 
Time formats which are marked by an asterisk in the (type:) list box are presented according to the 
country settings (system control) in Windows.   
 
Should you require any other formats than those proposed by Excel, you can apply user-defined 
formats.  A cell which already has a specific number format and in which you enter a date at a later time 
does not automatically receive the correct time format but its contents are displayed as a number.  In 
such case, you will have to change the time format manually. 
 
9.4 Date and time functions 
 
Arguments of the FunctionWizard involving dates or time  
 
Excel provides various functions to calculate dates or time.   
Permitted arguments for date functions are: 
 
? The series number corresponding to a date or the decimal fraction corresponding to a time 
? The date or time in quotes (time text) or with a preceding apostrophe 
? References to cells which contain a date or time 

 
Date functions:  
 
TODAY()    ? Date of today 
YEAR(Number)   ? Determine the year 
MONTH(NUMBER)   ? Determine the month 
DAY(Number)    ? Determine the day of the month 
DAY OF THE WEEK(Number;Type) ? Determine the day of the week, with the type fixing the first 

day of the week: 
  1 for Sunday = 1 to Saturday = 7 
  2 for Monday = 1 to Sunday = 7 
  3 for Monday = 0 to Sunday = 6 


