
 

 

PowerPoint Basics Tutorial 
 
1. Create a Presentation 
 
1.1 Create a Presentation 
Open PowerPoint and you will be prompted to choose either to create a blank presentation or 
to open an existing one.  You may also select the AutoContent Wizard or use a Design 
Template . 
If you create a new, blank presentation, your next step will be to select the AutoLayout for the 
first slide.  Thereafter, the PowerPoint screen opens in normal view so you can work with the 
slides.  
 
1.2 AutoLayout 
Every slide of a presentation has to have a layout defining the objects, such as tables or 
ClipArts, contained in the slide.  The programme offers different AutoLayouts which provide 
pre-formatted slides with place holders for objects.  
 
1.3 Designing Text 
Apart from the different character formats, such as different fonts, PowerPoint offers further 
formatting options for designing texts.  It is, for instance, possible to highlight a text by adding a 
fill colour. 
- to apply a character format, you first have to select the respective text by clicking on the 

outline of the place holder.  Select character formats either on the formatting toolbar or by 
choosing Format on the menu bar. 

- to apply a fill colour to a text, select the text box by clicking on its outline.  Apply the selected 
fill colour by clicking on the respective button on the Draw toolbar.  Instead of the preset 
colour, you can choose one from the colour palette provided by this feature.  Open the 
respective menu, by clicking on the arrowhead next to the fill colour button. 

 
1.4 Adapt Slide Background 
The appearance of the slide background can be adapted by changing its colour, shading, texture 
or pattern.  
To adapt the background, select Background on the Format menu or the slide's context menu.  
In the following dialog box, you can open the colour options by clicking on the corresponding list 
box.   
You can select one of the preset colours or go to More Colours or Fill Effects.  The new slide 
background can be applied to the current slide or to all slides of the presentation. 
 
1.5 Save the Presentation 
To save the presentation, you can either use the  Save button on the standard toolbar or the 
corresponding command on the File menu.   
When you save the presentation for the first time, you will be prompted with the Save as dialog 
box which automatically suggests a File Name  and a Folder/Drive.  You may either change the 
suggestions or accept them.  
 



 

 

 

2. Views 
 
2.1 Outline View 
Open the outline view by clicking on the  button in the bottom, left corner of the screen.  In the 
outline view, new slides may be inserted into the presentation at the position of the curser by 
clicking the  button or the return key. 
An outline edited in Word may be imported into a PowerPoint presentation by selecting the Slide 
from Outline command on the Insert menu.  The outline structure of the Word file will be 
transferred. 
The font of the inserted slides adapts to the standard font of the current presentation.  If you 
want to change the font used for several slides, select the respective slides in the outline view 
and change the font by selecting the Format menu and its submenus.  
 
2.2 Slide View 
The Slide View displays a single slide on the majority of the screen.  The slide view is helpful for 
creating, formatting and positioning text and graphics.  
 

 
3. Drawing Objects 
 
3.1 Line 
Use the  button on the Draw toolbar to activate this feature.  Then, click and hold down the 
left mouse button as you drag the mouse pointer, which has taken the form of a crosshair, from 

the starting point to the end point of the line.  Adjust the line thickness by using the  button 

and change the line colour by using the  button. 
 
3.2 Rectangle  
Click on the  button on the Draw toolbar to add rectangles.  (Further proceed as described 
under 3.1). 

Use the  button to add a fill colour to the rectangle.  You can access the colour palette by 
clicking on the accompanying arrow. 
 
3.3 AutoShapes 
The AutoShapes button on the Draw toolbar provides more than 150 preset geometrical 
shapes to be selected on mouse click.  Click and hold down the mouse button as you drag the 
mouse pointer in form of a crosshair from the starting point of the AutoShape to its end point.  
The most precise formatting can be achieved through the Format AutoShape dialog box which 
you can activate by double-clicking on the object you have created. 
 



 

 

 
3.4 Insert and Format Text Box 
Several AutoLayouts already provide text boxes on the slide, for instance, to insert a title or a 
subtitle.  It is also possible to freely add new text boxes to the slide and to format such new text 
boxes.  
- Insert Text Box: Insert a text box by activating the Text Box button and move the box to the 

position you want on the slide by using a click and drag action.  
- Adapt Standard Font: If you want to apply a different font than the Times New Roman 

standard font, choose the Font submenu on the Format menu and set the new standard.  
Text boxes provided on the slide by AutoLayout are excluded from changes or this type.  

- Apply Fill Colour: To apply a fill colour to a text box, click on the corresponding button.  
- Delete Text Box: Select the respective object by clicking on its outline.  If the outline is 

dotted, you can delete the object by pressing the Delete key. 
 
 

4. Edit Objects  
 
4.1 Copy, Move, Duplicate Objects 
You can copy, move and duplicate drawing objects. 
- Copy: Select the object you want to copy by clicking on it; and press the shortcut key 

Ctrl + C or choose Copy on the Edit menu to copy the object to the clipboard.  If you copy 
more than one object, the clipboard toolbar will automatically appear.  This toolbar displays 
a special button for each of the copied objects to be inserted.  Only the object which was last 
copied can be inserted by pressing the shortcut key Ctrl + V or selecting the Insert 
command on the Edit menu. 

- Move: Move the mouse pointer on the object you want to move.  Once the mouse pointer 
has taken the form of a four-headed arrow, hold down the mouse button as you move the 
object to any destination.  

- Duplicate: If the object to be duplicated and its destination are on the same slide, the 
selected object may be duplicated by pressing the shortcut key Ctrl + D or by choosing  the 
corresponding command on the Edit menu. 

 
4.2 Insert Text into an AutoShape 
To fill an AutoShape with text, select the object and directly type your text into the object.  If a 
line break becomes necessary in an AutoShape, select the Format AutoShape submenu on 
the Format menu and click the Text Box tab to insert such break.  You can activate the object 
by clicking on its outline or its context menu.  
 
4.3 Multiple Selection and Grouping 
 
Multiple selections and groupings are used to edit several objects at once.  To activate this 
feature, hold down the mouse button as you drag a selection frame on the objects you want to 
select. 
You can group several objects to one single image so as to avoid to have to select every object 
individually every time you want to edit them together.  Carry out a multiple selection covering all 
the images that you want to group together, and then select Group on the menu of the Draw 
toolbar. 
 



 

 

 

5. Design Template and Slide Master  
 
5.1 Design Templates 
Design Templates give your presentation a consistent appearance.  You can apply a design 
template to an existing presentation by selecting a design template using the General button or 
the Format menu.  
 
5.2 Footers 
You can add headers and footers to presentations.  Choose the Header and Footer dialog box 
on the View menu to insert details regarding the date, time, slide number and the footer text.   
 
5.3 Slide and Title Master 
Every presentation has a Slide and a Title Master.  The Slide Master is used to format and 
arrange simultaneously on all slides the texts and objects created with the help of place holders.   
If you want to apply the same background to all slides of a presentaton or would like the same 
graphic to appear on every slide, you simply have to carry out such changes on the pre-
formatted place holders in the master slide.   
Accordingly, all changes to slides having the Title layout can be carried out on the Title Master, 
provided you want such changes to apply to all title slides of the presentation.  To start the slide 
or title master of your presentation, select the Master submenu on the View menu.  
 
 

6. Chart and Table  
 
6.1 Charts 
PowerPoint offers the option to create charts to present larger data volumes by means of a 
graphic.  
- Insert Chart:  Double-click on the place holder of the Chart slide layout and a sample chart 

will be displayed.  To adapt the chart values, you can change them in the data sheet.  
- Adapt Chart Size: Move the mouse pointer to a dragging handle of the selected chart.  

Once the mouse pointer has changed into a double arrow, click and hold down the mouse 
button to adapt the size.  

- Move Chart: Move the mouse pointer on the object.  Once it has taken the form of a four-
headed arrow, click and hold down the mouse button as you move the chart to a different 
position.  

- Format Chart: If you want to format a chart element, double-click on the element in order to 
open the respective dialog box, then you can apply the corresponding changes.   



 

 

 
6.2 Table 
You can import data including all related formats from other applications into PowerPoint, i.e. a 
table created in Microsoft Excel.  
- Copy Table:  First, select the table in Excel and copy it by using the corresponding button on 

the standard toolbar or the shortcut key Ctrl + C.  Then return to PowerPoint and insert the 
table by using the corresponding button on the standard toolbar or the shortcut key Ctrl + V. 

- Adapt Table Size: Move the mouse pointer to a dragging handle of the selected table.  
Once the mouse pointer has changed into a double arrow, click and hold down the mouse 
button to adapt the size.  

- Move Table : Move the mouse pointer on the object.  Once it has taken the form of a four-
headed arrow, click and hold down the mouse button as you move the table to a different 
position. 

 
 

7. Graphics and ClipArts  
 
7.1 Change Slide Layout 
The layout of any slide may be adapted at any time by using the Format menu or the General 
button.  
You should use the Text and ClipArt or ClipArt and Text slide layouts to position any text or 
graphic on a slide.  
 
7.2 ClipArts 
Presentations can be illustrated with a few simple touches by the various ClipArts of the Clip 
Gallery.  Apart from pictures, the Clip Gallery also offers motion clips and sounds.  
- Insert a ClipArt: Open the Clip Gallery directly by using the corresponding button on the 

slide layout, the Insert menu or the Draw toolbar.  The application offers easy access to all 
ClipArts available.  

- Move a ClipArt: You can freely choose the position of a ClipArt.  To move the ClipArt, 
move the mouse pointer on it.  Once the mouse pointer has taken the form of a four-headed 
arrow, click and hold down the mouse button as you move the graphic to a different position. 

- Edit a ClipArt: If you want to adapt certain parts of a ClipArt according to your needs, 
ungroup the graphic by using the Draw toolbar.  As a result, every object will have its own 
set of dragging handles and can be edited individually.  

 
7.3 Grouping 
If you want to edit several objects of an illustration together, i.e. to create an animation, such 
objects need to be grouped together.   
Select all the images you want to group together by pressing the Shift key; then select Group on 
the Draw toolbar so the images become one single object.  
 



 

 

 
7.4 Insert Graphic into the Slide Master 
Graphics intended to appear on each slide are inserted into the Slide Master. 
- Start Slide Master: Start the slide master of your presentation by selecting Master on the 

View menu or by using the  button while holding down the shift key.  
- Insert Graphic: The Insert menu and the Graphics submenu provide different options to 

integrate ClipArts and graphics into a presentation.  
 
 

8. Animate Objects  
 
8.1 Animate Objects 
PowerPoint offers several animations for texts, graphics and other objects to highlight important 
points during the presentation. 
Simple animations can be created in the slide sorter view.  If you want to create a custom 
animation, you need to switch to the normal or the slide view.  In these views, the Custom 
Animation submenu on the Slide Show menu offers numerous tools to create a custom 
animation.  
 
8.2 Custom Animation 
You can apply animation effects by selecting the Effects tab on the Custom Animation 
submenu on the Slide Show menu.  
The text or object to be animated is selected by clicking the corresponding tick box on the 
Check to animate slide objects list.  There is no need to select the text or object on the slide.  
To check the animations that have been set, select Animation Preview and view the objects 
directly in the dialog box.  
 
8.3 Animation Order 
It is possible to adapt the order in which the animated objects appear during the slide show.  You 
can carry out such changes by selecting the Order & Timing tab. 
 
 

9. Set up Slide Show  
 
9.1 Slide Transition Dialog Box  
You can add transition effects when changing slides of a slide show.  After having selected a 
slide in the slide sorter view, you may add a transition effect by using  Slide Show/Slide 
Transition, or selecting the Slide Transition Effects button on the Slide Show toolbar.   
It is possible to have the slide transition occur in the presentation either on mouse click or 
automatically after a period of time to be set.  



 

 

 
9.2 Present Slide Show 
The Slide Show view displays the slides on the entire screen.  If the timing of animated objects 
and slides has not been set, you have to advance the slide show manually.   
As a standard, the animation is started on mouse click.  Select Slide Show/Custom 
Animation to start the animation automatically.  To start an animation action, you have to 
activate the corresponding option and enter the number of seconds to pass between the 
previous and the current animation.  
 
9.3 Set up Show 
If you want to present the slide show in full screen size by a speaker, it is recommended to 
select the Presented by a speaker option using the Set up Show submenu on the Slide Show 
menu.   
If you select the browsed by an individual (window) option, the presentation will be displayed 
in a smaller window.  Commands to control the elements of the presentation and to edit, copy, 
and print slides are available.  
If you want to display an automatic presentation, for instance, during a trade fair or a conference, 
choose browsed at a kiosk.  The presentation will then automatically be restarted at the end of 
each sequence (loop).  
 
 

10. Print and Pack and Go  
 
10.1 Use of the PowerPoint Viewer 
The Pack and Go Wizard allows you to create a running and transportable presentation.  The 
viewer is saved together with a compressed version of the presentation.   
Select the File menu to start the Pack and Go Wizard.  The wizard will guide you step by step 
through the different options so that you finally create a compressed presentation and a viewer.  
Alternatively, you may choose to copy the presentation to a disc or any drive for transport.  
 
10.2 Add Notes to Slides 
In the notes area of the Normal View, you can add notes to the slides.  You can view the Notes 
Page  and edit notes by selecting the corresponding command on the View menu. 
 
10.3 Print the Presentation 
Print the presentation by using the corresponding command on the File menu.  The Print dialog 
box offers the option to print the slides with notes.  You may also print only the slides or only the 
outline of the presentation.  
 


